Flare-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht Flare-Forum von HelpDesign • Jörg Ertelt
Erstes deutschsprachiges Flare-Forum
 
 FAQFAQ   SuchenSuchen   RegistrierenRegistrieren 
 ProfilProfil   LoginLogin 
 HelpDesign { Seminare und Support | Testlizenz anfordern | Neue Lizenzen kaufen / Lizenzen upgraden }

Extrem langes Build bei DotNet-Hilfn mit Flash-Filmchen

 
Neues Thema eröffnen   Neue Antwort erstellen    Flare-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> EPUB / Eclipse Help / DotNet Help / XHTML-Book
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Udo



Anmeldungsdatum: 13.12.2005
Beiträge: 348
Wohnort: Oberönz

BeitragVerfasst am: Mo Feb 07, 2011 15:34    Titel: Extrem langes Build bei DotNet-Hilfn mit Flash-Filmchen Antworten mit Zitat

Hallo Jörg

Das folgende Problem könnte bestehen, seid wir das letzte mal ein Live-Meeting am PC hatten.

Beim Build meiner DotNet-Hilfe braucht das Erstellen der zu den Flash-Dateien zugehörigen Html-Dateien meiner Captivate-Filmchen (ca. 12 MB) extrem viel Zeit, was vorher nicht so war (ca. 16 min. vorher ca. 4 min.). Woran kann das liegen?

Ich vermute mal aus dem Bauch, dass Flare versucht diese HTML-Dateien zu Parsen.

Folgendes habe ich schon ausbropbiert, jedoch ohne Erfolg:
    ? Alle Optionen im Target-Register "Advance" und "Performance" deaktiviert
Ich habe noch herausgefunden, dass die SWF-Dateien normal kopiert werden, aber danach das Anlegen der Props-Dateien extrem viel Zeit beansprucht obwohl diese sehr klein sind (ca. 120 kb). Interessanterweise habe ich in einem anderen Verzeichnis ebenfalls SWF-Dateien im Projekt gespeichert. Diese werden allerdings im normalen Zeitrahmen in die Hilfe kompiliert. Question

Gruss, Udo
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Udo



Anmeldungsdatum: 13.12.2005
Beiträge: 348
Wohnort: Oberönz

BeitragVerfasst am: Fr Nov 29, 2013 10:27    Titel: Antworten mit Zitat

Ich habe die Lösung bereits selbst herausgefunden.
Die Flash-Filme wurden über eine Html-Datei im Projekt verlinkt.
Diese Datei war nicht im XML-Format und musste deshalb jedesmal vor dem kompilieren von Flare ins XML-Format umgewandelt werden. Das hat sehr viel Zeit beansprucht. Ich habe dann über das Kontextmenü diese Dateien im Topic-Explorer in das XML-Format umgewandelt. Danach lief alles wieder wie geschmiert.
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Udo



Anmeldungsdatum: 13.12.2005
Beiträge: 348
Wohnort: Oberönz

BeitragVerfasst am: Mo März 10, 2014 11:45    Titel: Antworten mit Zitat

Ab Flare-Version 10 dürfen die Html-Startdateien für Flash-Filme nicht mehr in das XML-Format umgewandelt werden, da sonst die Filme nur sehr verkleinert angezeigt werden.
Ist das jetzt ein Bug oder ein Feature???

Udo
Nach oben
Benutzer-Profile anzeigen Private Nachricht senden E-Mail senden Website dieses Benutzers besuchen
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Flare-Forum von HelpDesign • Jörg Ertelt Foren-Übersicht -> EPUB / Eclipse Help / DotNet Help / XHTML-Book Alle Zeiten sind GMT + 2 Stunden
Seite 1 von 1

 
Gehe zu:  
Sie können keine Beiträge in dieses Forum schreiben.
Sie können auf Beiträge in diesem Forum nicht antworten.
Sie können Ihre Beiträge in diesem Forum nicht bearbeiten.
Sie können Ihre Beiträge in diesem Forum nicht löschen.
Sie können an Umfragen in diesem Forum nicht teilnehmen.


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de